XPressME Integration Kit

Trac

Opened 10 years ago

Closed 10 years ago

#278 closed バグ(bug) (修正済み)

WP2011ベースでアップデート時、拡張ブロックが削除される

Reported by: toemon Owned by: toemon
Priority: 普通 Milestone: Ver.2.2.2
Component: インストール/アップデート Version: 2.1.0
Severity: 普通 Keywords:
Cc:

Description

JPexや、xoops2.0.16jp使用時、WP2011ベースのXPressMEをアップデートすると、拡張ブロックが削除される。(thx ozaki)

XPressME Integration kit Ver2.1 (WP2011対応)の時点ですでに発生しているバグでした。 

ブロックのファンクションNo.とブロック数が合わないために、発生するものです。

Change History (2)

comment:2 Changed 10 years ago by toemon

  • Resolution set to 修正済み
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.