XPressME Integration Kit

Trac

Opened 7 years ago

Closed 7 years ago

#419 closed バグ(bug) (修正済み)

XLC2.2にてwp_version_compare()が読み込まれない

Reported by: toemon Owned by: toemon
Priority: 普通 Milestone: Ver.2.4.7
Component: ブロック Version:
Severity: 普通 Keywords:
Cc:

Description

XCL2.2のブロック管理にて、Fatal error: Call to undefined function wp_version_compare()が発生する。

txh shinjo

Change History (2)

comment:1 Changed 7 years ago by toemon

XCL2.2のブロック管理ではモジュールのxoops_version.phpが読み込まれないようです。
その為、xoops_version.phpに記載されているwp_version_compare()が読み込めない状態になったようです。

comment:2 Changed 7 years ago by toemon

  • Milestone set to Ver.2.4.7
  • Resolution set to 修正済み
  • Status changed from new to closed

r829にて修正

Note: See TracTickets for help on using tickets.